aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-17 16:01:28 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-17 16:01:28 +0000
commit25e324013ea368134fe1bbec1223b533c6746883 (patch)
treec315f7b7da0cbbcec1fb6c78298cdcb20ee3a572 /package
parent515a409596f3609dc1fbe229e0708fdfe0b6eb75 (diff)
downloadmaster-187ad058-25e324013ea368134fe1bbec1223b533c6746883.tar.gz
master-187ad058-25e324013ea368134fe1bbec1223b533c6746883.tar.bz2
master-187ad058-25e324013ea368134fe1bbec1223b533c6746883.zip
fix path to .config (#2722)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9579 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/hostapd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/hostapd/Makefile b/package/hostapd/Makefile
index e2016a56be..fb8b92d432 100644
--- a/package/hostapd/Makefile
+++ b/package/hostapd/Makefile
@@ -78,8 +78,8 @@ define Build/ConfigureTarget
$(PKG_BUILD_DIR)/src \
$(PKG_BUILD_DIR)/hostapd.$(1)/
$(CP) ./files/$(1).config $(PKG_BUILD_DIR)/hostapd.$(1)/hostapd/.config
- $(if $(CONFIG_PACKAGE_kmod-mac80211),,$(SED) 's,^CONFIG_DRIVER_DEVICESCAPE,#CONFIG_DRIVER_DEVICESCAPE,g' $(PKG_BUILD_DIR)/hostapd.$(1)/.config)
- $(if $(CONFIG_PACKAGE_kmod-madwifi),,$(SED) 's,^CONFIG_DRIVER_MADWIFI,#CONFIG_DRIVER_MADWIFI,g' $(PKG_BUILD_DIR)/hostapd.$(1)/.config)
+ $(if $(CONFIG_PACKAGE_kmod-mac80211),,$(SED) 's,^CONFIG_DRIVER_DEVICESCAPE,#CONFIG_DRIVER_DEVICESCAPE,g' $(PKG_BUILD_DIR)/hostapd.$(1)/hostapd/.config)
+ $(if $(CONFIG_PACKAGE_kmod-madwifi),,$(SED) 's,^CONFIG_DRIVER_MADWIFI,#CONFIG_DRIVER_MADWIFI,g' $(PKG_BUILD_DIR)/hostapd.$(1)/hostapd/.config)
endef
define Build/CompileTarget