aboutsummaryrefslogtreecommitdiffstats
path: root/package/wprobe/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-03-29 05:01:25 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-03-29 05:01:25 +0000
commitcc3a45243ee4c653e85f16a91d9a7c31c7c35d9f (patch)
treeacc4a647572536b1001f57395810affc6f915e53 /package/wprobe/Makefile
parent8dce7522b3599dff32d9955ed18e91fb3c39fc8a (diff)
downloadmaster-187ad058-cc3a45243ee4c653e85f16a91d9a7c31c7c35d9f.tar.gz
master-187ad058-cc3a45243ee4c653e85f16a91d9a7c31c7c35d9f.tar.bz2
master-187ad058-cc3a45243ee4c653e85f16a91d9a7c31c7c35d9f.zip
wprobe: add init script for exporter
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15066 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/wprobe/Makefile')
-rw-r--r--package/wprobe/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/wprobe/Makefile b/package/wprobe/Makefile
index 89f0450f02..7fccaa2baf 100644
--- a/package/wprobe/Makefile
+++ b/package/wprobe/Makefile
@@ -103,7 +103,8 @@ define Package/wprobe-info/install
endef
define Package/wprobe-export/install
- $(INSTALL_DIR) $(1)/sbin
+ $(INSTALL_DIR) $(1)/sbin $(1)/etc/init.d
+ $(INSTALL_BIN) ./files/wprobe.init $(1)/etc/init.d/
$(INSTALL_BIN) $(PKG_BUILD_DIR)/exporter/wprobe-export $(1)/sbin/
endef