aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-06-07 06:59:36 +0000
committerLuka Perkov <luka@openwrt.org>2016-06-19 19:46:03 +0200
commit5f8010ad9bcbd51f18e313bde24f6769716f2511 (patch)
tree98c51ef3092b86835f7b1655611814a0b913d72e /package/utils
parenta807b458a85592248abbf1a365ae8d7d55a41ccb (diff)
downloadmaster-187ad058-5f8010ad9bcbd51f18e313bde24f6769716f2511.tar.gz
master-187ad058-5f8010ad9bcbd51f18e313bde24f6769716f2511.tar.bz2
master-187ad058-5f8010ad9bcbd51f18e313bde24f6769716f2511.zip
treewide: fix replace nbd@openwrt.org with nbd@nbd.name
Signed-off-by: Felix Fietkau <nbd@nbd.name> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49379 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/utils')
-rw-r--r--package/utils/busybox/Makefile2
-rw-r--r--package/utils/busybox/patches/010-networking-fix-uninitialized-memory-when-displaying-.patch4
-rw-r--r--package/utils/busybox/patches/020-networking-libiproute-fix-displaying-route-table-for.patch4
-rw-r--r--package/utils/busybox/patches/210-add_netmsg_util.patch2
-rw-r--r--package/utils/busybox/patches/220-add_lock_util.patch2
-rw-r--r--package/utils/mdadm/Makefile2
-rw-r--r--package/utils/px5g/px5g.c2
-rw-r--r--package/utils/usbmode/Makefile2
-rw-r--r--package/utils/usbutils/Makefile2
9 files changed, 11 insertions, 11 deletions
diff --git a/package/utils/busybox/Makefile b/package/utils/busybox/Makefile
index 24c064cf7c..7b3b292741 100644
--- a/package/utils/busybox/Makefile
+++ b/package/utils/busybox/Makefile
@@ -39,7 +39,7 @@ endif
define Package/busybox
SECTION:=base
CATEGORY:=Base system
- MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+ MAINTAINER:=Felix Fietkau <nbd@nbd.name>
TITLE:=Core utilities for embedded Linux
URL:=http://busybox.net/
DEPENDS:=+BUSYBOX_USE_LIBRPC:librpc +BUSYBOX_CONFIG_PAM:libpam
diff --git a/package/utils/busybox/patches/010-networking-fix-uninitialized-memory-when-displaying-.patch b/package/utils/busybox/patches/010-networking-fix-uninitialized-memory-when-displaying-.patch
index 554fc8f21f..eabbf3f908 100644
--- a/package/utils/busybox/patches/010-networking-fix-uninitialized-memory-when-displaying-.patch
+++ b/package/utils/busybox/patches/010-networking-fix-uninitialized-memory-when-displaying-.patch
@@ -1,4 +1,4 @@
-From: Felix Fietkau <nbd@openwrt.org>
+From: Felix Fietkau <nbd@nbd.name>
Date: Mon, 18 Jan 2016 12:03:45 +0100
Subject: [PATCH] networking: fix uninitialized memory when displaying IPv6
addresses
@@ -8,7 +8,7 @@ After commit 8e74adab0107658e3dc04ed342206272a284f43e
INET_sprint6 uses more than just sin6_addr, it also tries to display the
scope id, which is uninitialized when called from ife_print6.
-Signed-off-by: Felix Fietkau <nbd@openwrt.org>
+Signed-off-by: Felix Fietkau <nbd@nbd.name>
---
--- a/networking/interface.c
diff --git a/package/utils/busybox/patches/020-networking-libiproute-fix-displaying-route-table-for.patch b/package/utils/busybox/patches/020-networking-libiproute-fix-displaying-route-table-for.patch
index 1e153ea918..60027c48ab 100644
--- a/package/utils/busybox/patches/020-networking-libiproute-fix-displaying-route-table-for.patch
+++ b/package/utils/busybox/patches/020-networking-libiproute-fix-displaying-route-table-for.patch
@@ -1,11 +1,11 @@
-From: Felix Fietkau <nbd@openwrt.org>
+From: Felix Fietkau <nbd@nbd.name>
Date: Sun, 7 Feb 2016 21:11:21 +0100
Subject: [PATCH] networking/libiproute: fix displaying route table for rules
r->rtm_table only supports a 8 bit table id, prefer RTA_TABLE if
present.
-Signed-off-by: Felix Fietkau <nbd@openwrt.org>
+Signed-off-by: Felix Fietkau <nbd@nbd.name>
---
--- a/networking/libiproute/iprule.c
diff --git a/package/utils/busybox/patches/210-add_netmsg_util.patch b/package/utils/busybox/patches/210-add_netmsg_util.patch
index 8162e3b615..23f05755bd 100644
--- a/package/utils/busybox/patches/210-add_netmsg_util.patch
+++ b/package/utils/busybox/patches/210-add_netmsg_util.patch
@@ -37,7 +37,7 @@
+++ b/networking/netmsg.c
@@ -0,0 +1,65 @@
+/*
-+ * Copyright (C) 2006 Felix Fietkau <nbd@openwrt.org>
++ * Copyright (C) 2006 Felix Fietkau <nbd@nbd.name>
+ *
+ * This is free software, licensed under the GNU General Public License v2.
+ */
diff --git a/package/utils/busybox/patches/220-add_lock_util.patch b/package/utils/busybox/patches/220-add_lock_util.patch
index 9cac9e6219..047d32ef10 100644
--- a/package/utils/busybox/patches/220-add_lock_util.patch
+++ b/package/utils/busybox/patches/220-add_lock_util.patch
@@ -37,7 +37,7 @@
+++ b/miscutils/lock.c
@@ -0,0 +1,144 @@
+/*
-+ * Copyright (C) 2006 Felix Fietkau <nbd@openwrt.org>
++ * Copyright (C) 2006 Felix Fietkau <nbd@nbd.name>
+ *
+ * This is free software, licensed under the GNU General Public License v2.
+ */
diff --git a/package/utils/mdadm/Makefile b/package/utils/mdadm/Makefile
index 69eec5b389..ff5d6692ae 100644
--- a/package/utils/mdadm/Makefile
+++ b/package/utils/mdadm/Makefile
@@ -15,7 +15,7 @@ PKG_SOURCE_URL:=@KERNEL/linux/utils/raid/mdadm
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_MD5SUM:=2fd33dedcdb06f0d1461f50ddabb7e4a
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_BUILD_PARALLEL:=1
diff --git a/package/utils/px5g/px5g.c b/package/utils/px5g/px5g.c
index d662232021..e9b82c2767 100644
--- a/package/utils/px5g/px5g.c
+++ b/package/utils/px5g/px5g.c
@@ -2,7 +2,7 @@
* px5g - Embedded x509 key and certificate generator based on PolarSSL
*
* Copyright (C) 2009 Steven Barth <steven@midlink.org>
- * Copyright (C) 2014 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2014 Felix Fietkau <nbd@nbd.name>
*
* This library is free software; you can redistribute it and/or
* modify it under the terms of the GNU Lesser General Public
diff --git a/package/utils/usbmode/Makefile b/package/utils/usbmode/Makefile
index 68d955aab2..b4e41a252c 100644
--- a/package/utils/usbmode/Makefile
+++ b/package/utils/usbmode/Makefile
@@ -14,7 +14,7 @@ CMAKE_INSTALL:=1
PKG_LICENSE:=GPL-2.0
PKG_LICENSE_FILES:=
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_DATA_VERSION:=20150115
PKG_DATA_URL:=http://www.draisberghof.de/usb_modeswitch
diff --git a/package/utils/usbutils/Makefile b/package/utils/usbutils/Makefile
index dc57155149..ff737847d1 100644
--- a/package/utils/usbutils/Makefile
+++ b/package/utils/usbutils/Makefile
@@ -22,7 +22,7 @@ USB_IDS_FILE:=usb.ids
PKG_BUILD_PARALLEL:=1
PKG_INSTALL:=1
-PKG_MAINTAINER := Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER := Felix Fietkau <nbd@nbd.name>
include $(INCLUDE_DIR)/package.mk