aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/otrx/src/Makefile
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2015-04-09 05:21:55 +0000
committerRafał Miłecki <zajec5@gmail.com>2015-04-09 05:21:55 +0000
commit9b112b4e0079bb8a379e8595a91b46ea1c7a42b1 (patch)
tree197c63b3476db1718a71b648238ffe0e949db271 /package/utils/otrx/src/Makefile
parent8c027356bc164c2f3c1ad526d9f0e5e2baa66c20 (diff)
downloadmaster-187ad058-9b112b4e0079bb8a379e8595a91b46ea1c7a42b1.tar.gz
master-187ad058-9b112b4e0079bb8a379e8595a91b46ea1c7a42b1.tar.bz2
master-187ad058-9b112b4e0079bb8a379e8595a91b46ea1c7a42b1.zip
otrx: new package with tiny app verifying TRX images
Signed-off-by: Rafał Miłecki <zajec5@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45315 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/utils/otrx/src/Makefile')
-rw-r--r--package/utils/otrx/src/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/package/utils/otrx/src/Makefile b/package/utils/otrx/src/Makefile
new file mode 100644
index 0000000000..81c85e27da
--- /dev/null
+++ b/package/utils/otrx/src/Makefile
@@ -0,0 +1,7 @@
+all: otrx
+
+otrx:
+ $(CC) $(CFLAGS) -o $@ otrx.c
+
+clean:
+ rm -f otrx