aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/otrx/src/Makefile
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2015-04-14 20:50:46 +0000
committerRafał Miłecki <zajec5@gmail.com>2015-04-14 20:50:46 +0000
commit0d8a721eb1954e6e8e8e491f669bf7e4a4d3353e (patch)
treeec2d375d0d47869748ddd7fddd43f83fe7781786 /package/utils/otrx/src/Makefile
parentbd81f54e15381e5339a80874c93ffcdf88d74afb (diff)
downloadmaster-187ad058-0d8a721eb1954e6e8e8e491f669bf7e4a4d3353e.tar.gz
master-187ad058-0d8a721eb1954e6e8e8e491f669bf7e4a4d3353e.tar.bz2
master-187ad058-0d8a721eb1954e6e8e8e491f669bf7e4a4d3353e.zip
otrx: change command line API to start with a mode
This will allow adding more modes without options conflict. Signed-off-by: Rafał Miłecki <zajec5@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45443 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/utils/otrx/src/Makefile')
-rw-r--r--package/utils/otrx/src/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/utils/otrx/src/Makefile b/package/utils/otrx/src/Makefile
index 81c85e27da..df50ea446d 100644
--- a/package/utils/otrx/src/Makefile
+++ b/package/utils/otrx/src/Makefile
@@ -1,7 +1,7 @@
all: otrx
otrx:
- $(CC) $(CFLAGS) -o $@ otrx.c
+ $(CC) $(CFLAGS) -o $@ otrx.c -Wall
clean:
rm -f otrx