aboutsummaryrefslogtreecommitdiffstats
path: root/package/uboot-lantiq
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-02-03 17:33:54 +0000
committerJohn Crispin <blogic@openwrt.org>2011-02-03 17:33:54 +0000
commit833af8343be38e777211958edc3060b3bc5115e0 (patch)
tree7dc0015a459b36d812b1fa9c59518f4bb261612c /package/uboot-lantiq
parentf5094cad598ed46017ba128570f9b4567c605072 (diff)
downloadmaster-187ad058-833af8343be38e777211958edc3060b3bc5115e0.tar.gz
master-187ad058-833af8343be38e777211958edc3060b3bc5115e0.tar.bz2
master-187ad058-833af8343be38e777211958edc3060b3bc5115e0.zip
[uboot-lantiq]
* make baord names consistent git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25343 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/uboot-lantiq')
-rw-r--r--package/uboot-lantiq/Makefile24
-rw-r--r--package/uboot-lantiq/files/include/configs/arv4518PW.h (renamed from package/uboot-lantiq/files/include/configs/arv4518.h)0
-rw-r--r--package/uboot-lantiq/files/include/configs/arv452CPW.h (renamed from package/uboot-lantiq/files/include/configs/arv452c.h)0
3 files changed, 12 insertions, 12 deletions
diff --git a/package/uboot-lantiq/Makefile b/package/uboot-lantiq/Makefile
index 06cf82473c..091ca47fc1 100644
--- a/package/uboot-lantiq/Makefile
+++ b/package/uboot-lantiq/Makefile
@@ -46,12 +46,12 @@ DDR_CONFIG_easy50712_DDR166M_ramboot:=easy50712_DDR166M
DDR_CONFIG_easy50812_DDR166M_ramboot:=easy50812
#Arcadyan
-Package/uboot-lantiq-arv4518=$(call Package/uboot-lantiq-template,arv4518PW_flash,NOR)
-Package/uboot-lantiq-arv4518_ramboot=$(call Package/uboot-lantiq-template,arv4518PW_ramboot,RAM)
-Package/uboot-lantiq-arv4518_brnboot=$(call Package/uboot-lantiq-template,arv4518PW_brnboot,BRN)
-Package/uboot-lantiq-arv452C=$(call Package/uboot-lantiq-template,arv452CPW_flash,NOR)
-Package/uboot-lantiq-arv452C_ramboot=$(call Package/uboot-lantiq-template,arv452CPW_ramboot,RAM)
-Package/uboot-lantiq-arv452C_brnboot=$(call Package/uboot-lantiq-template,arv452CPW_brnboot,BRN)
+Package/uboot-lantiq-arv4518PW=$(call Package/uboot-lantiq-template,arv4518PW_flash,NOR)
+Package/uboot-lantiq-arv4518PW_ramboot=$(call Package/uboot-lantiq-template,arv4518PW_ramboot,RAM)
+Package/uboot-lantiq-arv4518PW_brnboot=$(call Package/uboot-lantiq-template,arv4518PW_brnboot,BRN)
+Package/uboot-lantiq-arv452CPW=$(call Package/uboot-lantiq-template,arv452CPW_flash,NOR)
+Package/uboot-lantiq-arv452CPW_ramboot=$(call Package/uboot-lantiq-template,arv452CPW_ramboot,RAM)
+Package/uboot-lantiq-arv452CPW_brnboot=$(call Package/uboot-lantiq-template,arv452CPW_brnboot,BRN)
Package/uboot-lantiq-arv752DPW=$(call Package/uboot-lantiq-template,arv752DPW_flash,NOR)
Package/uboot-lantiq-arv752DPW_ramboot=$(call Package/uboot-lantiq-template,arv752DPW_ramboot,RAM)
Package/uboot-lantiq-arv752DPW_brnboot=$(call Package/uboot-lantiq-template,arv752DPW_brnboot,BRN)
@@ -118,12 +118,12 @@ $(eval $(call BuildPackage,uboot-lantiq-easy50712_DDR166M))
$(eval $(call BuildPackage,uboot-lantiq-easy50712_DDR166M_ramboot))
$(eval $(call BuildPackage,uboot-lantiq-easy50812_DDR166M))
$(eval $(call BuildPackage,uboot-lantiq-easy50812_DDR166M_ramboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518_brnboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv4518_ramboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C_brnboot))
-$(eval $(call BuildPackage,uboot-lantiq-arv452C_ramboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW_brnboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv4518PW_ramboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW_brnboot))
+$(eval $(call BuildPackage,uboot-lantiq-arv452CPW_ramboot))
$(eval $(call BuildPackage,uboot-lantiq-arv752DPW))
$(eval $(call BuildPackage,uboot-lantiq-arv752DPW_brnboot))
$(eval $(call BuildPackage,uboot-lantiq-arv752DPW_ramboot))
diff --git a/package/uboot-lantiq/files/include/configs/arv4518.h b/package/uboot-lantiq/files/include/configs/arv4518PW.h
index 4c40f0542e..4c40f0542e 100644
--- a/package/uboot-lantiq/files/include/configs/arv4518.h
+++ b/package/uboot-lantiq/files/include/configs/arv4518PW.h
diff --git a/package/uboot-lantiq/files/include/configs/arv452c.h b/package/uboot-lantiq/files/include/configs/arv452CPW.h
index c4970a2295..c4970a2295 100644
--- a/package/uboot-lantiq/files/include/configs/arv452c.h
+++ b/package/uboot-lantiq/files/include/configs/arv452CPW.h