aboutsummaryrefslogtreecommitdiffstats
path: root/package/system/fstools/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2015-03-16 12:25:06 +0000
committerNicolas Thill <nico@openwrt.org>2015-03-16 12:25:06 +0000
commit7105a54bcb1ec09bd71ed530ef16ac39a08c06c3 (patch)
treed2268e094f43ad915138f40df3e8501203f45bd1 /package/system/fstools/Makefile
parent36da43e2deb597cecf6ed8ef8f2fb042cde7c83e (diff)
downloadmaster-187ad058-7105a54bcb1ec09bd71ed530ef16ac39a08c06c3.tar.gz
master-187ad058-7105a54bcb1ec09bd71ed530ef16ac39a08c06c3.tar.bz2
master-187ad058-7105a54bcb1ec09bd71ed530ef16ac39a08c06c3.zip
packages: some (e)glibc fixes after r44701
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44842 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/system/fstools/Makefile')
-rw-r--r--package/system/fstools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/system/fstools/Makefile b/package/system/fstools/Makefile
index 054be0f43f..9040fd9417 100644
--- a/package/system/fstools/Makefile
+++ b/package/system/fstools/Makefile
@@ -30,13 +30,13 @@ PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
-TARGET_LDFLAGS += $(if $(CONFIG_USE_EGLIBC),-lrt)
+TARGET_LDFLAGS += $(if $(CONFIG_USE_GLIBC),-lrt)
CMAKE_OPTIONS += $(if $(CONFIG_FSTOOLS_UBIFS_EXTROOT),-DCMAKE_UBIFS_EXTROOT=y)
define Package/fstools
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+ubox +USE_EGLIBC:librt +NAND_SUPPORT:ubi-utils
+ DEPENDS:=+ubox +USE_GLIBC:librt +NAND_SUPPORT:ubi-utils
TITLE:=OpenWrt filesystem tools
MENU:=1
endef