aboutsummaryrefslogtreecommitdiffstats
path: root/package/soloscli/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2012-03-29 09:01:33 +0000
committerJohn Crispin <blogic@openwrt.org>2012-03-29 09:01:33 +0000
commitad229c4b837f99b62bcb093bce2836ef63138210 (patch)
tree013ed96efd6ad5f49abd60f6797ac1d3f55fbff7 /package/soloscli/Makefile
parentdfd52d43cae8e712f1b16a2c19df2f0bbfc47c3a (diff)
downloadmaster-187ad058-ad229c4b837f99b62bcb093bce2836ef63138210.tar.gz
master-187ad058-ad229c4b837f99b62bcb093bce2836ef63138210.tar.bz2
master-187ad058-ad229c4b837f99b62bcb093bce2836ef63138210.zip
[package] soloscli: Add script to syslog ADSL line stats
I run this from cron. With remote syslog enabled, this means I have a record of ADSL line quality variation — which is useful when diagnosing and reporting faults. Signed-off-by: David Woodhouse <dwmw2@infradead.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31136 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/soloscli/Makefile')
-rw-r--r--package/soloscli/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/soloscli/Makefile b/package/soloscli/Makefile
index 490186dbec..9a7cd894f9 100644
--- a/package/soloscli/Makefile
+++ b/package/soloscli/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=soloscli
PKG_VERSION:=0.11
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=solos-pci-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@SF/openadsl
@@ -37,6 +37,7 @@ endef
define Package/soloscli/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/soloscli/soloscli $(1)/usr/bin/
+ $(INSTALL_BIN) ./files/solos-log-stats $(1)/usr/bin/
$(INSTALL_DIR) $(1)/etc/hotplug.d/atm
$(INSTALL_DATA) ./files/etc/hotplug.d/atm/15-solos-init $(1)/etc/hotplug.d/atm/
endef