aboutsummaryrefslogtreecommitdiffstats
path: root/package/pptpd/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commite0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0 (patch)
treee4befa0d3bc81d1997e84c21273ee358620f6be0 /package/pptpd/Makefile
parent8966d3e9406a91e923a5565a3c6342050965fc0b (diff)
downloadmaster-187ad058-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.tar.gz
master-187ad058-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.tar.bz2
master-187ad058-e0af0a4eb8fe94c5b9eb3baf074fdcf5183c10d0.zip
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/pptpd/Makefile')
-rw-r--r--package/pptpd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/pptpd/Makefile b/package/pptpd/Makefile
index a115bd511f..32e301d75d 100644
--- a/package/pptpd/Makefile
+++ b/package/pptpd/Makefile
@@ -63,7 +63,7 @@ $(IPKG_PPTPD):
install -d -m0755 $(IDIR_PPTPD)/etc/ppp
install -m0644 ./files/options.pptpd $(IDIR_PPTPD)/etc/ppp/
install -d -m0755 $(IDIR_PPTPD)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/pptpd $(IDIR_PPTPD)/usr/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/pptpctrl $(IDIR_PPTPD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/pptpd $(IDIR_PPTPD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/pptpctrl $(IDIR_PPTPD)/usr/sbin/
$(RSTRIP) $(IDIR_PPTPD)
$(IPKG_BUILD) $(IDIR_PPTPD) $(PACKAGE_DIR)