aboutsummaryrefslogtreecommitdiffstats
path: root/package/ppp
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-06-18 18:30:40 +0000
committerNicolas Thill <nico@openwrt.org>2006-06-18 18:30:40 +0000
commitc12c40f4a65efb0a0c070fe914c6552dbf2f22d1 (patch)
tree2a3133f582fa7391fe86e7dfa463db4f5631ef2e /package/ppp
parent5448e327a35ac447794ff3d61900e8e9d16304ba (diff)
downloadmaster-187ad058-c12c40f4a65efb0a0c070fe914c6552dbf2f22d1.tar.gz
master-187ad058-c12c40f4a65efb0a0c070fe914c6552dbf2f22d1.tar.bz2
master-187ad058-c12c40f4a65efb0a0c070fe914c6552dbf2f22d1.zip
normalize Makefiles.
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3998 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/ppp')
-rw-r--r--package/ppp/Makefile77
1 files changed, 38 insertions, 39 deletions
diff --git a/package/ppp/Makefile b/package/ppp/Makefile
index 2f01400308..55986f95c0 100644
--- a/package/ppp/Makefile
+++ b/package/ppp/Makefile
@@ -18,65 +18,64 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
include $(TOPDIR)/package/rules.mk
define Package/ppp
- SECTION:=net
- CATEGORY:=Network
- MENU:=1
- DEFAULT:=y
- TITLE:=PPP daemon
- DESCRIPTION:=PPP (Point-to-Point Protocol) daemon
- URL:=http://ppp.samba.org/
+SECTION:=net
+CATEGORY:=Network
+MENU:=1
+DEFAULT:=y
+TITLE:=PPP daemon
+DESCRIPTION:=PPP (Point-to-Point Protocol) daemon
+URL:=http://ppp.samba.org/
endef
define Package/ppp-mod-pppoa
- SECTION:=net
- CATEGORY:=Network
- DEPENDS:=ppp +linux-atm
- TITLE:=PPPoA plugin
- DESCRIPTION:=PPPoA (PPP over ATM) plugin for ppp
+SECTION:=net
+CATEGORY:=Network
+DEPENDS:=ppp +linux-atm
+TITLE:=PPPoA plugin
+DESCRIPTION:=PPPoA (PPP over ATM) plugin for ppp
endef
define Package/ppp-mod-pppoe
- SECTION:=net
- CATEGORY:=Network
- DEFAULT:=y
- DEPENDS:=ppp
- TITLE:=PPPoE plugin
- DESCRIPTION:=PPPoE (PPP over Ethernet) plugin for ppp
+SECTION:=net
+CATEGORY:=Network
+DEFAULT:=y
+DEPENDS:=ppp
+TITLE:=PPPoE plugin
+DESCRIPTION:=PPPoE (PPP over Ethernet) plugin for ppp
endef
define Package/ppp-mod-radius
- SECTION:=net
- CATEGORY:=Network
- DEPENDS:=ppp
- TITLE:=RADIUS plugin
- DESCRIPTION:=RADIUS (Remote Authentication Dial-In User Service) plugin for ppp
+SECTION:=net
+CATEGORY:=Network
+DEPENDS:=ppp
+TITLE:=RADIUS plugin
+DESCRIPTION:=RADIUS (Remote Authentication Dial-In User Service) plugin for ppp
endef
define Package/chat
- SECTION:=net
- CATEGORY:=Network
- DEPENDS:=ppp
- TITLE:=Establish conversation with a modem
- DESCRIPTION:=Utility to establish conversation with other PPP servers (via a modem)
+SECTION:=net
+CATEGORY:=Network
+DEPENDS:=ppp
+TITLE:=Establish conversation with a modem
+DESCRIPTION:=Utility to establish conversation with other PPP servers (via a modem)
endef
define Package/pppdump
- SECTION:=net
- CATEGORY:=Network
- DEPENDS:=ppp
- TITLE:=Read PPP record file
- DESCRIPTION:=Utility to read PPP record file
+SECTION:=net
+CATEGORY:=Network
+DEPENDS:=ppp
+TITLE:=Read PPP record file
+DESCRIPTION:=Utility to read PPP record file
endef
define Package/pppstats
- SECTION:=net
- CATEGORY:=Network
- DEPENDS:=ppp
- TITLE:=Report PPP statistics
- DESCRIPTION:=Utility to report PPP statistics
+SECTION:=net
+CATEGORY:=Network
+DEPENDS:=ppp
+TITLE:=Report PPP statistics
+DESCRIPTION:=Utility to report PPP statistics
endef
-
define Build/Compile
rm -rf $(PKG_INSTALL_DIR)
mkdir -p $(PKG_INSTALL_DIR)/usr