aboutsummaryrefslogtreecommitdiffstats
path: root/package/opkg/Makefile
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-07-29 12:57:43 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-07-29 12:57:43 +0000
commit272ae30c6307d3c179b64ac3d21958b972d92086 (patch)
treed085bb168f9f5148105508176d6b5b35240d5e35 /package/opkg/Makefile
parentd3e93d1a1878d7c9ccded5deb0a00f91bba151c2 (diff)
downloadmaster-187ad058-272ae30c6307d3c179b64ac3d21958b972d92086.tar.gz
master-187ad058-272ae30c6307d3c179b64ac3d21958b972d92086.tar.bz2
master-187ad058-272ae30c6307d3c179b64ac3d21958b972d92086.zip
removed a missed dependancy on curl
remove use of autogen, just run the one needed command from in it git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11991 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/opkg/Makefile')
-rw-r--r--package/opkg/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/package/opkg/Makefile b/package/opkg/Makefile
index ab41ac0995..45010c7f3a 100644
--- a/package/opkg/Makefile
+++ b/package/opkg/Makefile
@@ -22,7 +22,6 @@ include $(INCLUDE_DIR)/package.mk
define Package/opkg
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+libcurl
TITLE:=opkg package management system
URL:=http://wiki.openmoko.org/wiki/Opkg
endef
@@ -46,7 +45,7 @@ CONFIGURE_ARGS += \
define Build/Configure
(cd $(PKG_BUILD_DIR); \
- ./autogen.sh \
+ autoreconf -v --install || exit 1 \
);
$(call Build/Configure/Default)
endef