aboutsummaryrefslogtreecommitdiffstats
path: root/package/ntfs-3g
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-03-25 16:22:42 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-03-25 16:22:42 +0000
commit7fdb2773d7e5519c4f55b8f286170041bcdc7d38 (patch)
treedbffd3264251ff341bde1425ec1aef23482fe3d8 /package/ntfs-3g
parent8f80d431ddbbc5659b7f6fd65a0549db3b5ab321 (diff)
downloadmaster-187ad058-7fdb2773d7e5519c4f55b8f286170041bcdc7d38.tar.gz
master-187ad058-7fdb2773d7e5519c4f55b8f286170041bcdc7d38.tar.bz2
master-187ad058-7fdb2773d7e5519c4f55b8f286170041bcdc7d38.zip
add prereq check for pkg-config (required by ntfs-3g)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6696 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/ntfs-3g')
-rw-r--r--package/ntfs-3g/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/ntfs-3g/Makefile b/package/ntfs-3g/Makefile
index aaf85083ed..5c07adaa7c 100644
--- a/package/ntfs-3g/Makefile
+++ b/package/ntfs-3g/Makefile
@@ -105,3 +105,6 @@ define Package/ntfs-3g/install
endef
$(eval $(call BuildPackage,ntfs-3g))
+$(eval $(call RequireCommand,pkg-config, \
+ $(PKG_NAME) requires pkg-config. \
+))