aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/dante
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2013-02-19 17:22:55 +0000
committerFlorian Fainelli <florian@openwrt.org>2013-02-19 17:22:55 +0000
commitf13200ffac480920bb0d2a3e61e68bb01aa5ae18 (patch)
tree8d3fbc38ca0238e7c7d9ce0a5e134f52b2e9b39d /package/network/utils/dante
parentfd0cfb2de6d0b092a2cfdd1e382941f4fdb80dde (diff)
downloadmaster-187ad058-f13200ffac480920bb0d2a3e61e68bb01aa5ae18.tar.gz
master-187ad058-f13200ffac480920bb0d2a3e61e68bb01aa5ae18.tar.bz2
master-187ad058-f13200ffac480920bb0d2a3e61e68bb01aa5ae18.zip
dante: fix broken configure script not using CFLAGS for conftest
Spotted by doing an ARM hard float build. Signed-off-by: Florian Fainelli <florian@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35685 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/utils/dante')
-rw-r--r--package/network/utils/dante/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/network/utils/dante/Makefile b/package/network/utils/dante/Makefile
index 90768ad474..cdd472b9ee 100644
--- a/package/network/utils/dante/Makefile
+++ b/package/network/utils/dante/Makefile
@@ -28,6 +28,9 @@ CONFIGURE_ARGS += \
--without-pam \
--disable-libwrap
+CONFIGURE_VARS += \
+ CC="$(TARGET_CC) $(TARGET_CFLAGS)"
+
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include
$(CP) $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include/