aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/services/hostapd
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
committerNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
commit1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f (patch)
treefd4353031cc71075efbc17caf811c1f6cf30e2e5 /package/network/services/hostapd
parenta1a5fab0235efe712d944fdf8071326ce599ffc7 (diff)
downloadmaster-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.gz
master-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.bz2
master-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.zip
package/*: replace occurences of 'ln -sf' to '$(LN)'
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43205 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/services/hostapd')
-rw-r--r--package/network/services/hostapd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index d698c050a3..d8b3498b11 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -372,8 +372,8 @@ define Package/wpad/install
$(call Install/hostapd,$(1))
$(call Install/supplicant,$(1))
$(INSTALL_BIN) $(PKG_BUILD_DIR)/wpad $(1)/usr/sbin/
- ln -sf wpad $(1)/usr/sbin/hostapd
- ln -sf wpad $(1)/usr/sbin/wpa_supplicant
+ $(LN) wpad $(1)/usr/sbin/hostapd
+ $(LN) wpad $(1)/usr/sbin/wpa_supplicant
endef
Package/wpad-mini/install = $(Package/wpad/install)