aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config/swconfig/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-04-09 14:19:13 +0000
committerJohn Crispin <blogic@openwrt.org>2013-04-09 14:19:13 +0000
commitd0f94eff4a8c6b4f71004b021db49210450d2572 (patch)
treea3ea430dcef3781b3947206602f5c2b80e14f8bf /package/network/config/swconfig/Makefile
parent3dc6fbf96d6a5b8916cd80092c05222172fe8d0b (diff)
downloadmaster-187ad058-d0f94eff4a8c6b4f71004b021db49210450d2572.tar.gz
master-187ad058-d0f94eff4a8c6b4f71004b021db49210450d2572.tar.bz2
master-187ad058-d0f94eff4a8c6b4f71004b021db49210450d2572.zip
[swconfig] add portmap support to userland
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36284 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/config/swconfig/Makefile')
-rw-r--r--package/network/config/swconfig/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/network/config/swconfig/Makefile b/package/network/config/swconfig/Makefile
index 76817f0dbf..6d1c9db780 100644
--- a/package/network/config/swconfig/Makefile
+++ b/package/network/config/swconfig/Makefile
@@ -26,7 +26,8 @@ TARGET_CPPFLAGS := \
-D_GNU_SOURCE \
-I$(STAGING_DIR)/usr/include/libnl-tiny \
-I$(PKG_BUILD_DIR) \
- $(TARGET_CPPFLAGS)
+ $(TARGET_CPPFLAGS) \
+ -I$(LINUX_DIR)/user_headers/include
define Build/Prepare
mkdir -p $(PKG_BUILD_DIR)