aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config/firewall/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2013-06-04 12:30:50 +0000
committerJo-Philipp Wich <jow@openwrt.org>2013-06-04 12:30:50 +0000
commit3e804240dfdb77f26805700a8f6dc5e937392ce8 (patch)
tree523fd0fb2832b9ebf4f94390a5a0b1f0665d83f4 /package/network/config/firewall/Makefile
parentea4472d1384d9007ecc1961154067959b063fc1c (diff)
downloadmaster-187ad058-3e804240dfdb77f26805700a8f6dc5e937392ce8.tar.gz
master-187ad058-3e804240dfdb77f26805700a8f6dc5e937392ce8.tar.bz2
master-187ad058-3e804240dfdb77f26805700a8f6dc5e937392ce8.zip
firewall3: fix accidentally changed install directive
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36840 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/config/firewall/Makefile')
-rw-r--r--package/network/config/firewall/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/config/firewall/Makefile b/package/network/config/firewall/Makefile
index 1e6432ac94..18a86014cb 100644
--- a/package/network/config/firewall/Makefile
+++ b/package/network/config/firewall/Makefile
@@ -52,7 +52,7 @@ CMAKE_OPTIONS += $(if $(CONFIG_IPV6),,-DDISABLE_IPV6=1)
define Package/firewall/install
$(INSTALL_DIR) $(1)/sbin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/firewall $(1)/sbin/fw3
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/firewall3 $(1)/sbin/fw3
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
$(INSTALL_DIR) $(1)/etc/hotplug.d/iface