aboutsummaryrefslogtreecommitdiffstats
path: root/package/madwifi/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2007-02-20 13:16:51 +0000
committerImre Kaloz <kaloz@openwrt.org>2007-02-20 13:16:51 +0000
commit1f4c37cfebd9ab410921ee6c7f523c286fb28941 (patch)
tree3ecfc94fb396b41678f53d68992ff79a279ee215 /package/madwifi/Makefile
parentb528d42dcc147b789551290eccb4534767e709eb (diff)
downloadmaster-187ad058-1f4c37cfebd9ab410921ee6c7f523c286fb28941.tar.gz
master-187ad058-1f4c37cfebd9ab410921ee6c7f523c286fb28941.tar.bz2
master-187ad058-1f4c37cfebd9ab410921ee6c7f523c286fb28941.zip
disable debugging stuff in madwifi - saves precious flash space :)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6329 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/madwifi/Makefile')
-rw-r--r--package/madwifi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/madwifi/Makefile b/package/madwifi/Makefile
index 3343364699..b9dc5d7287 100644
--- a/package/madwifi/Makefile
+++ b/package/madwifi/Makefile
@@ -143,7 +143,7 @@ define KernelPackage/madwifi/install
$(INSTALL_DIR) $(1)/lib/wifi
$(INSTALL_DATA) ./files/lib/wifi/madwifi.sh $(1)/lib/wifi
$(INSTALL_DIR) $(1)/usr/sbin
- $(CP) $(PKG_BUILD_DIR)/tools/{madwifi_multi,80211debug,80211stats,athchans,athctrl,athdebug,athkey,athstats,wlanconfig} $(1)/usr/sbin/
+ $(CP) $(PKG_BUILD_DIR)/tools/{madwifi_multi,80211stats,athchans,athctrl,athkey,athstats,wlanconfig} $(1)/usr/sbin/
endef
$(eval $(call KernelPackage,madwifi))