aboutsummaryrefslogtreecommitdiffstats
path: root/package/mac80211
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-06-25 04:04:28 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-06-25 04:04:28 +0000
commit240a284e581023e970a4aeab5d62abc6095a7631 (patch)
treeaa8152e8320ddec70116c6da9cdb75f973ebc61b /package/mac80211
parent1182123b58f02806b4ac533a761f36ffc58cc1d0 (diff)
downloadmaster-187ad058-240a284e581023e970a4aeab5d62abc6095a7631.tar.gz
master-187ad058-240a284e581023e970a4aeab5d62abc6095a7631.tar.bz2
master-187ad058-240a284e581023e970a4aeab5d62abc6095a7631.zip
remove bogus dependency, fix a few cosmetic bugs
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7719 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/mac80211')
-rw-r--r--package/mac80211/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/mac80211/Makefile b/package/mac80211/Makefile
index 7514fb9108..6efa9ab36a 100644
--- a/package/mac80211/Makefile
+++ b/package/mac80211/Makefile
@@ -21,8 +21,8 @@ endif
define KernelPackage/mac80211
SUBMENU:=Wireless Drivers
- TITLE:=DeviceScape 802.11 Wireless Networking Stack
- DEPENDS:=@LINUX_2_6 +kmod-ieee80211
+ TITLE:=Linux 802.11 Wireless Networking Stack
+ DEPENDS:=@LINUX_2_6
DESCRIPTION:=\
This package contains the DeviceScape 80211 wireless stack.
VERSION:=$(PKG_RELEASE)+$(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE)
@@ -32,7 +32,7 @@ define KernelPackage/mac80211
$(PKG_BUILD_DIR)/mac80211/rc80211_lowest.$(LINUX_KMOD_SUFFIX) \
$(PKG_BUILD_DIR)/mac80211/rc80211_simple.$(LINUX_KMOD_SUFFIX) \
$(PKG_BUILD_DIR)/wireless/cfg80211.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,20,cfg80211 mac80211 rc80211_lowest rc80211_simple)
+ AUTOLOAD:=$(call AutoLoad,20,cfg80211 mac80211 rc80211_simple)
endif
endef