aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-01-20 19:36:14 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-01-20 19:36:14 +0000
commit575846571862db37252bb25811bc39acc49d8e99 (patch)
tree6635b98b9cdfb7d63aca51e92d6abb819d66cc42 /package/libs
parent2d580a6fd42699997053ef8b752d672d0f9ff0ec (diff)
downloadmaster-187ad058-575846571862db37252bb25811bc39acc49d8e99.tar.gz
master-187ad058-575846571862db37252bb25811bc39acc49d8e99.tar.bz2
master-187ad058-575846571862db37252bb25811bc39acc49d8e99.zip
gettext: use $(STAGING_DIR)/host instead of $(STAGING_DIR_HOST)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48406 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libs')
-rw-r--r--package/libs/gettext/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/libs/gettext/Makefile b/package/libs/gettext/Makefile
index 442eceff43..093be1d0dc 100644
--- a/package/libs/gettext/Makefile
+++ b/package/libs/gettext/Makefile
@@ -52,11 +52,11 @@ define Host/Compile
endef
define Host/Install
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/include
- $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR_HOST)/include/
+ $(INSTALL_DIR) $(STAGING_DIR)/host/include
+ $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR)/host/include/
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
- $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR_HOST)/share/aclocal/
+ $(INSTALL_DIR) $(STAGING_DIR)/host/share/aclocal
+ $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR)/host/share/aclocal/
endef
define Package/libintl/install