aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2016-03-02 10:01:27 +0000
committerJo-Philipp Wich <jow@openwrt.org>2016-03-02 10:01:27 +0000
commit53c5026eb9ec65dbf866cf20c7361ee1f8bedb75 (patch)
tree69b6156ad641e231230814e65d89574fbc88e64e /package/libs
parent02d8c768e6c69970e295211d91dcb562deb8aee7 (diff)
downloadmaster-187ad058-53c5026eb9ec65dbf866cf20c7361ee1f8bedb75.tar.gz
master-187ad058-53c5026eb9ec65dbf866cf20c7361ee1f8bedb75.tar.bz2
master-187ad058-53c5026eb9ec65dbf866cf20c7361ee1f8bedb75.zip
cyassl: disable Intel ASM for now
With ASM support enabled, CyaSSL fails to build on all x86 subtargets. Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48876 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libs')
-rw-r--r--package/libs/cyassl/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/package/libs/cyassl/Makefile b/package/libs/cyassl/Makefile
index 41f996ffc9..7384a3d1db 100644
--- a/package/libs/cyassl/Makefile
+++ b/package/libs/cyassl/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2014 OpenWrt.org
+# Copyright (C) 2006-2016 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=wolfssl
PKG_VERSION:=3.8.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).zip
PKG_SOURCE_URL:=https://www.wolfssl.com/
@@ -46,12 +46,12 @@ CONFIGURE_ARGS += \
--enable-sslv3 \
--disable-examples
-ifneq ($(CONFIG_TARGET_x86),)
- CONFIGURE_ARGS += --enable-intelasm
-endif
-ifneq ($(CONFIG_TARGET_x86_64),)
- CONFIGURE_ARGS += --enable-intelasm
-endif
+#ifneq ($(CONFIG_TARGET_x86),)
+# CONFIGURE_ARGS += --enable-intelasm
+#endif
+#ifneq ($(CONFIG_TARGET_x86_64),)
+# CONFIGURE_ARGS += --enable-intelasm
+#endif
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include