aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
committerNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
commit1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f (patch)
treefd4353031cc71075efbc17caf811c1f6cf30e2e5 /package/libs
parenta1a5fab0235efe712d944fdf8071326ce599ffc7 (diff)
downloadmaster-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.gz
master-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.tar.bz2
master-187ad058-1ee8ef9901932bdbaf7bcf5550c27e1eb749dc3f.zip
package/*: replace occurences of 'ln -sf' to '$(LN)'
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43205 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libs')
-rw-r--r--package/libs/toolchain/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/libs/toolchain/Makefile b/package/libs/toolchain/Makefile
index be20c06424..1cb83fa126 100644
--- a/package/libs/toolchain/Makefile
+++ b/package/libs/toolchain/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2007-2012 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -427,7 +427,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
define Package/eglibc/install
$(CP) ./eglibc-files/* $(1)/
rm -f $(1)/etc/localtime
- ln -sf /tmp/localtime $(1)/etc/localtime
+ $(LN) /tmp/localtime $(1)/etc/localtime
$(INSTALL_DIR) $(1)/lib
$(CP) \
$(TOOLCHAIN_DIR)/lib/ld*.so.* \
@@ -476,7 +476,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
$(CP) \
$(TOOLCHAIN_DIR)/lib/libc.so* \
$(1)/lib/
- ln -s ../../lib/$(LD_MUSL_NAME) $(1)/usr/bin/ldd
+ $(LN) ../../lib/$(LD_MUSL_NAME) $(1)/usr/bin/ldd
endef
define Package/libc/install