aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/ustream-ssl
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2015-04-01 15:11:38 +0000
committerNicolas Thill <nico@openwrt.org>2015-04-01 15:11:38 +0000
commitdbaf04f067392b0fcfb621f621cbf7cdff5386b5 (patch)
tree0a07c0b4d2f5780ea943e87ceef535b23542615d /package/libs/ustream-ssl
parent773e8200874d9c7582996d89805f897e1f7447d3 (diff)
downloadmaster-187ad058-dbaf04f067392b0fcfb621f621cbf7cdff5386b5.tar.gz
master-187ad058-dbaf04f067392b0fcfb621f621cbf7cdff5386b5.tar.bz2
master-187ad058-dbaf04f067392b0fcfb621f621cbf7cdff5386b5.zip
ustream-ssl: fix SNI when building against cyassl
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45224 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libs/ustream-ssl')
-rw-r--r--package/libs/ustream-ssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/libs/ustream-ssl/Makefile b/package/libs/ustream-ssl/Makefile
index abe74ca4d6..b5e0b23dd9 100644
--- a/package/libs/ustream-ssl/Makefile
+++ b/package/libs/ustream-ssl/Makefile
@@ -52,8 +52,8 @@ define Package/libustream-polarssl
endef
ifeq ($(BUILD_VARIANT),cyassl)
- TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/cyassl
- CMAKE_OPTIONS += -DCYASSL=on -DHAVE_SNI
+ TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/cyassl -DHAVE_SNI
+ CMAKE_OPTIONS += -DCYASSL=on
endif
ifeq ($(BUILD_VARIANT),polarssl)
CMAKE_OPTIONS += -DPOLARSSL=on