aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/toolchain/Makefile
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2014-10-02 19:47:39 +0000
committerSteven Barth <steven@midlink.org>2014-10-02 19:47:39 +0000
commitc42e8fe0ab0b1849899dcb6dfd242fa18b9c9427 (patch)
tree1b5fff83c54ff8a2943a01533b37b70aabed2d63 /package/libs/toolchain/Makefile
parent2ab44b72d3a32824f79f6ef91744abb0b41aaa19 (diff)
downloadmaster-187ad058-c42e8fe0ab0b1849899dcb6dfd242fa18b9c9427.tar.gz
master-187ad058-c42e8fe0ab0b1849899dcb6dfd242fa18b9c9427.tar.bz2
master-187ad058-c42e8fe0ab0b1849899dcb6dfd242fa18b9c9427.zip
toolchain: Fix libthreaddb not being installed
Signed-off-by: Michel Stam <m.stam@fugro.nl> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42752 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libs/toolchain/Makefile')
-rw-r--r--package/libs/toolchain/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/libs/toolchain/Makefile b/package/libs/toolchain/Makefile
index 36cf8c471b..72ce6b90e1 100644
--- a/package/libs/toolchain/Makefile
+++ b/package/libs/toolchain/Makefile
@@ -508,7 +508,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
$(INSTALL_DIR) $(1)/lib
$(CP) \
$(TOOLCHAIN_DIR)/lib/libthread_db.so.* $(1)/lib
- ifeq ($(USE_UCLIBC),y)
+ ifeq ($(CONFIG_USE_UCLIBC),y)
$(CP) \
$(TOOLCHAIN_DIR)/lib/libthread_db-$(LIBC_SO_VERSION).so \
$(1)/lib/