aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/openssl/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-04-10 08:27:55 +0000
committerJohn Crispin <blogic@openwrt.org>2015-04-10 08:27:55 +0000
commit89752d351090d14c989ea8293c8c6d9574e660ba (patch)
treebc8b82ccd2e652076f455faa489cde0ae319aec2 /package/libs/openssl/Makefile
parent448fdefd886a32e5695988338d8aa02a766f5cd0 (diff)
downloadmaster-187ad058-89752d351090d14c989ea8293c8c6d9574e660ba.tar.gz
master-187ad058-89752d351090d14c989ea8293c8c6d9574e660ba.tar.bz2
master-187ad058-89752d351090d14c989ea8293c8c6d9574e660ba.zip
openssl: disable arm optimisation until we know why it fails on some socs
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45343 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libs/openssl/Makefile')
-rw-r--r--package/libs/openssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/libs/openssl/Makefile b/package/libs/openssl/Makefile
index 8bcc628712..e19d54af08 100644
--- a/package/libs/openssl/Makefile
+++ b/package/libs/openssl/Makefile
@@ -118,8 +118,8 @@ else
OPENSSL_OPTIONS+=no-sse2
ifeq ($(CONFIG_mips)$(CONFIG_mipsel),y)
OPENSSL_TARGET:=linux-mips-openwrt
- else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
- OPENSSL_TARGET:=linux-armv4-openwrt
+# else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
+# OPENSSL_TARGET:=linux-armv4-openwrt
else
OPENSSL_TARGET:=linux-generic-openwrt
OPENSSL_OPTIONS+=no-perlasm