aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/ncurses
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2014-11-06 19:35:23 +0000
committerNicolas Thill <nico@openwrt.org>2014-11-06 19:35:23 +0000
commita1a5fab0235efe712d944fdf8071326ce599ffc7 (patch)
treef322afcaf3ee37b8fd97131863494b4e818b0eb7 /package/libs/ncurses
parent45e37cba5cbb776463f4c9834a7fd1c5189968c1 (diff)
downloadmaster-187ad058-a1a5fab0235efe712d944fdf8071326ce599ffc7.tar.gz
master-187ad058-a1a5fab0235efe712d944fdf8071326ce599ffc7.tar.bz2
master-187ad058-a1a5fab0235efe712d944fdf8071326ce599ffc7.zip
ncurses: cleanup InstallDev
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43204 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/libs/ncurses')
-rw-r--r--package/libs/ncurses/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/libs/ncurses/Makefile b/package/libs/ncurses/Makefile
index b8088b9622..5d6e8fe2ab 100644
--- a/package/libs/ncurses/Makefile
+++ b/package/libs/ncurses/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2013 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -131,7 +131,7 @@ define Build/InstallDev
$(CP) $(PKG_INSTALL_DIR)/usr/bin/ncursesw5-config $(2)/bin/
$(SED) 's,^\(prefix\|exec_prefix\)=.*,\1=$(STAGING_DIR)/usr,g' -e 's/$$$$INCS //g' \
$(2)/bin/ncursesw5-config
- ln -sf $(STAGING_DIR)/host/bin/ncursesw5-config $(1)/usr/bin/ncursesw5-config
+ $(LN) $(2)/bin/ncursesw5-config $(1)/usr/bin/ncursesw5-config
endef
else
define Build/InstallDev
@@ -145,7 +145,7 @@ define Build/InstallDev
$(CP) $(PKG_INSTALL_DIR)/usr/bin/ncurses5-config $(2)/bin/
$(SED) 's,^\(prefix\|exec_prefix\)=.*,\1=$(STAGING_DIR)/usr,g' \
$(2)/bin/ncurses5-config
- ln -sf $(STAGING_DIR)/host/bin/ncurses5-config $(1)/usr/bin/ncurses5-config
+ $(LN) $(2)/bin/ncurses5-config $(1)/usr/bin/ncurses5-config
endef
endif