aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2016-07-06 15:38:36 +0200
committerGitHub <noreply@github.com>2016-07-06 15:38:36 +0200
commit92268c84ffaf80de6913439b81a0649103c8c04f (patch)
tree6bdd3db80366a2e02459edd6221fe05a834f9e04 /package/kernel
parent70069b0f57bb2f1721fbf8393985c13c7800f66f (diff)
parentbd95bc6be6487ac41220023e0b4798f78dfb902d (diff)
downloadmaster-187ad058-92268c84ffaf80de6913439b81a0649103c8c04f.tar.gz
master-187ad058-92268c84ffaf80de6913439b81a0649103c8c04f.tar.bz2
master-187ad058-92268c84ffaf80de6913439b81a0649103c8c04f.zip
Merge pull request #22 from wigyori/master
add missing symbols caused by earlier addition of virtio modules
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 42b45ba893..cef14106d4 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -995,7 +995,7 @@ $(eval $(call KernelPackage,echo))
define KernelPackage/bmp085
SUBMENU:=$(OTHER_MENU)
TITLE:=BMP085/BMP18x pressure sensor
- DEPENDS:= +kmod-regmap
+ DEPENDS:= +kmod-regmap @!LINUX_4_1 @!LINUX_3_18
KCONFIG:= CONFIG_BMP085
FILES:= $(LINUX_DIR)/drivers/misc/bmp085.ko
endef
@@ -1042,6 +1042,7 @@ $(eval $(call KernelPackage,bmp085-spi))
define KernelPackage/virtio-pci
SUBMENU:=$(OTHER_MENU)
+ DEPENDS:= @PCI_SUPPORT
TITLE:=Virtio PCI support
KCONFIG:= CONFIG_VIRTIO CONFIG_VIRTIO_PCI
FILES:=\