aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorRod Whitby <rod@whitby.id.au>2011-06-17 11:21:16 +0000
committerRod Whitby <rod@whitby.id.au>2011-06-17 11:21:16 +0000
commit50c62fa00c8d86011b157a100a90f1c8ed28d948 (patch)
tree4b9828c417daf963ce76330f3712bedaf9a3e1c4 /package/kernel
parentbf8e00c96d504c0b0d25f0a7e4a1a23bad44dff0 (diff)
downloadmaster-187ad058-50c62fa00c8d86011b157a100a90f1c8ed28d948.tar.gz
master-187ad058-50c62fa00c8d86011b157a100a90f1c8ed28d948.tar.bz2
master-187ad058-50c62fa00c8d86011b157a100a90f1c8ed28d948.zip
package/kernel: Fixed missing CONFIG_HID_SUPPORT required for successful kmod-bluetooth compile.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27201 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 8dce2c293d..2b6b86bfc1 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -32,7 +32,8 @@ define KernelPackage/bluetooth
CONFIG_BT_HCIUSB \
CONFIG_BT_HCIUART \
CONFIG_BT_HCIUART_H4 \
- CONFIG_BT_HIDP
+ CONFIG_BT_HIDP \
+ CONFIG_HID_SUPPORT=y
$(call AddDepends/crc16)
$(call AddDepends/hid)
$(call AddDepends/rfkill)