aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/sound.mk
diff options
context:
space:
mode:
authorLars-Peter Clausen <lars@metafoo.de>2010-02-15 20:03:18 +0000
committerLars-Peter Clausen <lars@metafoo.de>2010-02-15 20:03:18 +0000
commit76f39fa3a7f168771244b88056eb90b26a18d26a (patch)
tree240220016edd49c197701ca28e01ac8ce70a8bc4 /package/kernel/modules/sound.mk
parentedc6ce204847182dcf2fb2122a99a0de4f5dbc4f (diff)
downloadmaster-187ad058-76f39fa3a7f168771244b88056eb90b26a18d26a.tar.gz
master-187ad058-76f39fa3a7f168771244b88056eb90b26a18d26a.tar.bz2
master-187ad058-76f39fa3a7f168771244b88056eb90b26a18d26a.zip
Add audio feature flag.
There are targets which neither have usb host nor pci support but do have audio capabilities. Those targets should expliclitly specifiy that they support audio through the new feature flag. The audio feature flag is also implicitly selected by the usb and pci feature flags. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19643 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/modules/sound.mk')
-rw-r--r--package/kernel/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/sound.mk b/package/kernel/modules/sound.mk
index 9350dbf344..53f65e5ad1 100644
--- a/package/kernel/modules/sound.mk
+++ b/package/kernel/modules/sound.mk
@@ -10,7 +10,7 @@ SOUND_MENU:=Sound Support
define KernelPackage/sound-core
SUBMENU:=$(SOUND_MENU)
TITLE:=Sound support
- DEPENDS:=@PCI_SUPPORT||USB_SUPPORT||TARGET_uml
+ DEPENDS:=@AUDIO_SUPPORT
KCONFIG:= \
CONFIG_SOUND \
CONFIG_SND \