aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/lib.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2011-10-28 13:11:01 +0000
committerNicolas Thill <nico@openwrt.org>2011-10-28 13:11:01 +0000
commit776cdcf72e564898642596174244fee0c137bd9a (patch)
treead60e58e474cbd74ceb4b10b1768972c32c9720a /package/kernel/modules/lib.mk
parentf7a929d4435b8e97f02cc84fa78ca13c1ddd3713 (diff)
downloadmaster-187ad058-776cdcf72e564898642596174244fee0c137bd9a.tar.gz
master-187ad058-776cdcf72e564898642596174244fee0c137bd9a.tar.bz2
master-187ad058-776cdcf72e564898642596174244fee0c137bd9a.zip
package/kernel: change kmod-libcrc32 dependency to kmod-crypto-crc32c only
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28652 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/modules/lib.mk')
-rw-r--r--package/kernel/modules/lib.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/lib.mk b/package/kernel/modules/lib.mk
index 5fb779df73..9154b2eade 100644
--- a/package/kernel/modules/lib.mk
+++ b/package/kernel/modules/lib.mk
@@ -72,9 +72,9 @@ define KernelPackage/libcrc32c
SUBMENU:=$(LIB_MENU)
TITLE:=CRC32 library support
KCONFIG:=CONFIG_LIBCRC32C
- DEPENDS:=+kmod-crypto-core +kmod-crypto-misc
+ DEPENDS:=+kmod-crypto-crc32c
FILES:=$(LINUX_DIR)/lib/libcrc32c.ko
- AUTOLOAD:=$(call AutoLoad,20,crc32c libcrc32c,1)
+ AUTOLOAD:=$(call AutoLoad,20,libcrc32c,1)
endef
define KernelPackage/libcrc32c/description