aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/i2c.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-09-11 13:49:28 +0000
committerNicolas Thill <nico@openwrt.org>2007-09-11 13:49:28 +0000
commitb9430190e8e67a85860e90a5f73a1876d81bcc34 (patch)
treebebb3a3e5dbabcde088e12cbf81406b1597d7e91 /package/kernel/modules/i2c.mk
parent2cbb04e2df478b223974eb96397715d530e937ad (diff)
downloadmaster-187ad058-b9430190e8e67a85860e90a5f73a1876d81bcc34.tar.gz
master-187ad058-b9430190e8e67a85860e90a5f73a1876d81bcc34.tar.bz2
master-187ad058-b9430190e8e67a85860e90a5f73a1876d81bcc34.zip
fix target names in DEPENDS (closes: #2341)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8748 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/modules/i2c.mk')
-rw-r--r--package/kernel/modules/i2c.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/i2c.mk b/package/kernel/modules/i2c.mk
index 11d42e7bcc..e0875982cd 100644
--- a/package/kernel/modules/i2c.mk
+++ b/package/kernel/modules/i2c.mk
@@ -53,8 +53,8 @@ $(eval $(call KernelPackage,i2c-algos))
define KernelPackage/i2c-scx200
SUBMENU:=$(I2CMENU)
TITLE:=SCX200 i2c support
- DEFAULT:=y if LINUX_2_6_X86_Soekris
- DEPENDS:=kmod-i2c-core kmod-i2c-algos @LINUX_2_6_X86_Soekris
+ DEFAULT:=y if TARGET_x86_Soekris
+ DEPENDS:=@TARGET_x86_Soekris kmod-i2c-core kmod-i2c-algos
KCONFIG:= \
CONFIG_I2C_ISA \
CONFIG_SCx200_I2C