aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2016-05-10 22:51:55 +0000
committerLuka Perkov <luka@openwrt.org>2016-06-19 19:35:35 +0200
commitc3d9ae93fd2cfb51ae3e843487edad81545afca4 (patch)
tree46d6c3661f6a67eb7017d3118061067e959cb5aa /package/kernel/linux
parent8cdb6e0df9fb68eee3fbd65c7c7db1b8cc8f76d8 (diff)
downloadmaster-187ad058-c3d9ae93fd2cfb51ae3e843487edad81545afca4.tar.gz
master-187ad058-c3d9ae93fd2cfb51ae3e843487edad81545afca4.tar.bz2
master-187ad058-c3d9ae93fd2cfb51ae3e843487edad81545afca4.zip
package: kernel: Enable support for DWC2 USB on SoCFPGA
This patch enables the DWC2 modules for the Altera SoCFPGA target. Signed-off-by: Marek Vasut <marex@denx.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49366 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 0343cbb072..22b7f64fae 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -497,7 +497,7 @@ $(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs||TARGET_imx6||TARGET_omap):kmod-usb-gadget
+ DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs||TARGET_imx6||TARGET_omap||TARGET_socfpga):kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \