aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-05-31 17:46:24 +0000
committerJohn Crispin <blogic@openwrt.org>2015-05-31 17:46:24 +0000
commit652025853e56ffd05ad6b6f2f3c7e222df6c50e7 (patch)
tree2f30cc5e108b3a7ecd51cb13e7281c67e8ed8db2 /package/kernel/linux
parent1c8d36625469d7f38e7aad1d1f5de842758b39a7 (diff)
downloadmaster-187ad058-652025853e56ffd05ad6b6f2f3c7e222df6c50e7.tar.gz
master-187ad058-652025853e56ffd05ad6b6f2f3c7e222df6c50e7.tar.bz2
master-187ad058-652025853e56ffd05ad6b6f2f3c7e222df6c50e7.zip
kernel: bluetooth: Add dependency to kmod-crypto-ecb
Add dependency of kmod-crypto-ecb to kmod-bluetooth to avoid the kernel warning "Bluetooth: Unable to create crypto context". Signed-off-by: Bruno Randolf <br1@einfach.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45860 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 082c74aa6c..955c140d96 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -28,7 +28,7 @@ $(eval $(call KernelPackage,6lowpan))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-crypto-hash +kmod-lib-crc16 +kmod-hid
+ DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-crypto-hash +kmod-crypto-ecb +kmod-lib-crc16 +kmod-hid
KCONFIG:= \
CONFIG_BLUEZ \
CONFIG_BLUEZ_L2CAP \