aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-09-28 05:22:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-09-28 05:22:05 +0000
commit4dd787c062a67afbe4588daa065d7c2bb2ac3bfd (patch)
tree408793d5baa445800b15ec577b4bf92f0e7c1b9d /package/kernel/linux
parented435b0098dd36bd4dd4fae20bf9515dfca463b7 (diff)
downloadmaster-187ad058-4dd787c062a67afbe4588daa065d7c2bb2ac3bfd.tar.gz
master-187ad058-4dd787c062a67afbe4588daa065d7c2bb2ac3bfd.tar.bz2
master-187ad058-4dd787c062a67afbe4588daa065d7c2bb2ac3bfd.zip
kernel: disable kmod-iio for linux 3.6 as well (to avoid build issues due to missing config symbol changes)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38247 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index bd8b357309..7fcd1056c3 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -195,7 +195,7 @@ $(eval $(call KernelPackage,gpio-pcf857x))
define KernelPackage/iio-core
SUBMENU:=$(OTHER_MENU)
- DEPENDS:=@!LINUX_3_3
+ DEPENDS:=@!LINUX_3_3 @!LINUX_3_6
TITLE:=Industrial IO core
KCONFIG:= \
CONFIG_IIO \