aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-02-16 16:25:33 +0000
committerJohn Crispin <blogic@openwrt.org>2016-02-16 16:25:33 +0000
commit2f20386e827761d44b8d8306ae230e63a41eee38 (patch)
tree68b1a9605e971fbdf7c8d0e5215b48d360664326 /package/kernel/linux
parent630c39b5b77affbc96c77f10e9f7d669de00394d (diff)
downloadmaster-187ad058-2f20386e827761d44b8d8306ae230e63a41eee38.tar.gz
master-187ad058-2f20386e827761d44b8d8306ae230e63a41eee38.tar.bz2
master-187ad058-2f20386e827761d44b8d8306ae230e63a41eee38.zip
kernel: add missing symbol to usb-audio
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48728 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/usb.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 822182902c..d3abe18c4f 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -576,6 +576,7 @@ define KernelPackage/usb-audio
TITLE:=Support for USB audio devices
KCONFIG:= \
CONFIG_USB_AUDIO \
+ CONFIG_SND_USB=y \
CONFIG_SND_USB_AUDIO
$(call AddDepends/usb)
$(call AddDepends/sound)