aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2016-06-24 20:17:26 +0200
committerGitHub <noreply@github.com>2016-06-24 20:17:26 +0200
commit6eb05f9f38210bfd7cb667fab1b00e5ebd737556 (patch)
tree8adb7f0946f1c0f2fba4cc28999d915b167af464 /package/kernel/linux/modules
parent282b917e47d9ae5017e1e426face9b75cb7aabd0 (diff)
parent64de7165e5bce0d6f811795bc5a0a81165eb58ca (diff)
downloadmaster-187ad058-6eb05f9f38210bfd7cb667fab1b00e5ebd737556.tar.gz
master-187ad058-6eb05f9f38210bfd7cb667fab1b00e5ebd737556.tar.bz2
master-187ad058-6eb05f9f38210bfd7cb667fab1b00e5ebd737556.zip
Merge pull request #12 from wigyori/master
update oxnas target, update ipq806x target, create trunk tag and update revisioning accordingly
Diffstat (limited to 'package/kernel/linux/modules')
-rw-r--r--package/kernel/linux/modules/block.mk16
-rw-r--r--package/kernel/linux/modules/usb.mk17
2 files changed, 0 insertions, 33 deletions
diff --git a/package/kernel/linux/modules/block.mk b/package/kernel/linux/modules/block.mk
index c83f98ddbd..0c8d9b1fe9 100644
--- a/package/kernel/linux/modules/block.mk
+++ b/package/kernel/linux/modules/block.mk
@@ -151,22 +151,6 @@ endef
$(eval $(call KernelPackage,ata-nvidia-sata))
-define KernelPackage/ata-oxnas-sata
- TITLE:=oxnas Serial ATA support
- KCONFIG:=CONFIG_SATA_OXNAS
- DEPENDS:=@TARGET_oxnas
- FILES:=$(LINUX_DIR)/drivers/ata/sata_oxnas.ko
- AUTOLOAD:=$(call AutoLoad,41,sata_oxnas,1)
- $(call AddDepends/ata)
-endef
-
-define KernelPackage/ata-oxnas-sata/description
- SATA support for OX934 core found in the OX82x/PLX782x SoCs
-endef
-
-$(eval $(call KernelPackage,ata-oxnas-sata))
-
-
define KernelPackage/ata-pdc202xx-old
SUBMENU:=$(BLOCK_MENU)
TITLE:=Older Promise PATA controller support
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index cfd5b11e44..0602a254ba 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -522,23 +522,6 @@ endef
$(eval $(call KernelPackage,usb-dwc2))
-define KernelPackage/usb2-oxnas
- TITLE:=OXNAS USB controller driver
- DEPENDS:=@TARGET_oxnas +kmod-usb2
- KCONFIG:=CONFIG_USB_EHCI_OXNAS
- FILES:=$(LINUX_DIR)/drivers/usb/host/ehci-oxnas.ko
- AUTOLOAD:=$(call AutoLoad,55,ehci-oxnas,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb2-oxnas/description
- This driver provides USB Device Controller support for the
- EHCI USB host built-in to the PLXTECH NAS782x SoC
-endef
-
-$(eval $(call KernelPackage,usb2-oxnas))
-
-
define KernelPackage/usb-dwc3
TITLE:=DWC3 USB controller driver
KCONFIG:= \