aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2014-10-31 23:43:10 +0000
committerHauke Mehrtens <hauke@openwrt.org>2014-10-31 23:43:10 +0000
commit4b8c47639a2d49ae4fd8bbca74251b67a8a48e46 (patch)
tree093785176d495991d477330f79a6968302e6b133 /package/kernel/linux/modules
parent804ec1dfc6a4a1b249ca61e37e7e2c84fd96fb30 (diff)
downloadmaster-187ad058-4b8c47639a2d49ae4fd8bbca74251b67a8a48e46.tar.gz
master-187ad058-4b8c47639a2d49ae4fd8bbca74251b67a8a48e46.tar.bz2
master-187ad058-4b8c47639a2d49ae4fd8bbca74251b67a8a48e46.zip
kernel: add some missing config options
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43136 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules')
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 2f9831b16c..ce22819887 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -764,7 +764,8 @@ define KernelPackage/zram
CONFIG_ZSMALLOC \
CONFIG_ZRAM \
CONFIG_ZRAM_DEBUG=n \
- CONFIG_PGTABLE_MAPPING=n
+ CONFIG_PGTABLE_MAPPING=n \
+ CONFIG_ZRAM_LZ4_COMPRESS=y
ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,3.14.0)),1)
FILES:=\
$(LINUX_DIR)/mm/zsmalloc.ko \