aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/wpan.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-04-10 10:30:00 +0000
committerJonas Gorski <jogo@openwrt.org>2015-04-10 10:30:00 +0000
commitfb9ac42c42e25bdbeffc4b45b3e22fa8368c5740 (patch)
tree52902e091595cc394b7114e994c79dcf2c963502 /package/kernel/linux/modules/wpan.mk
parent7ed7a6ec0ad70542107e1ea32766b0285823ac59 (diff)
downloadmaster-187ad058-fb9ac42c42e25bdbeffc4b45b3e22fa8368c5740.tar.gz
master-187ad058-fb9ac42c42e25bdbeffc4b45b3e22fa8368c5740.tar.bz2
master-187ad058-fb9ac42c42e25bdbeffc4b45b3e22fa8368c5740.zip
kernel: fix kmod-ieee802154_6lowpan config symbol
Fixes build failure caught by buildbot: IEEE Std 802.15.4 Low-Rate Wireless Personal Area Networks support (IEEE802154) [M/n/y/?] m 6lowpan support over IEEE 802.15.4 (IEEE802154_6LOWPAN) [N/m/?] (NEW) aborted! Console input/output is redirected. Run 'make oldconfig' to update configuration. make[6]: *** [silentoldconfig] Error 1 make[5]: *** [silentoldconfig] Error 2 Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45357 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/wpan.mk')
-rw-r--r--package/kernel/linux/modules/wpan.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/wpan.mk b/package/kernel/linux/modules/wpan.mk
index b0adda1bae..40abfcac6e 100644
--- a/package/kernel/linux/modules/wpan.mk
+++ b/package/kernel/linux/modules/wpan.mk
@@ -109,7 +109,7 @@ define KernelPackage/ieee802154_6lowpan
SUBMENU:=$(WPAN_MENU)
TITLE:= 6LoWPAN support over IEEE-802.15.4
DEPENDS:=@!LINUX_4.0
- KCONFIG:=IEEE802154_6LOWPAN
+ KCONFIG:=CONFIG_IEEE802154_6LOWPAN
DEPENDS:=@!LINUX_4.0
FILES:=$(LINUX_DIR)/net/ieee802154/6lowpan/ieee802154_6lowpan.ko
AUTOLOAD:=$(call AutoLoad,91,ieee802154_6lowpan)