aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/video.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2013-07-18 20:40:17 +0000
committerJonas Gorski <jogo@openwrt.org>2013-07-18 20:40:17 +0000
commit9e6c1b05282a2efa29c10d9320fbbb51cb01332c (patch)
treee92a54096f2bb1c54e0e2feecab5348e026bbd0d /package/kernel/linux/modules/video.mk
parent7565b0335df503177dd6a04b05aa9964caa99a1c (diff)
downloadmaster-187ad058-9e6c1b05282a2efa29c10d9320fbbb51cb01332c.tar.gz
master-187ad058-9e6c1b05282a2efa29c10d9320fbbb51cb01332c.tar.bz2
master-187ad058-9e6c1b05282a2efa29c10d9320fbbb51cb01332c.zip
kernel: video-core depends on i2c-core if i2c-core is selected
Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37421 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/video.mk')
-rw-r--r--package/kernel/linux/modules/video.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index e652e8a4f0..def8d48b6e 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -82,7 +82,7 @@ $(eval $(call KernelPackage,fb-cfb-imgblt))
define KernelPackage/video-core
SUBMENU:=$(VIDEO_MENU)
TITLE=Video4Linux support
- DEPENDS:=@PCI_SUPPORT||USB_SUPPORT
+ DEPENDS:=@PCI_SUPPORT||USB_SUPPORT +PACKAGE_kmod-i2c-core:kmod-i2c-core
KCONFIG:= \
CONFIG_MEDIA_SUPPORT=m \
CONFIG_MEDIA_CAMERA_SUPPORT=y \