aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2015-03-28 12:28:02 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2015-03-28 12:28:02 +0000
commitef383e756c834bd40acf8f93a9fc6d13ebffe03c (patch)
tree183c77a004e681bfd9864777b6c6efd10f25d53a /package/kernel/linux/modules/usb.mk
parent32cce71e589e40130c9493b1219144ce920b6773 (diff)
downloadmaster-187ad058-ef383e756c834bd40acf8f93a9fc6d13ebffe03c.tar.gz
master-187ad058-ef383e756c834bd40acf8f93a9fc6d13ebffe03c.tar.bz2
master-187ad058-ef383e756c834bd40acf8f93a9fc6d13ebffe03c.zip
modules: fix dwc2 build breakage on mxs
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45085 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 7a63829a75..74d9e6f1ec 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -435,7 +435,7 @@ $(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=@!LINUX_3_10 +(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx):kmod-usb-gadget
+ DEPENDS:=@!LINUX_3_10 +(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs):kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \