aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-03-21 21:48:04 +0000
committerJohn Crispin <blogic@openwrt.org>2015-03-21 21:48:04 +0000
commit8a9cf038f2f8412ddd382b84867cc10f13c84508 (patch)
tree5cf2f6e3c4ce385641567cefe555b767a542afbe /package/kernel/linux/modules/usb.mk
parent842ad7cb8a4878c76f5d654a07eddb8dfb619a9c (diff)
downloadmaster-187ad058-8a9cf038f2f8412ddd382b84867cc10f13c84508.tar.gz
master-187ad058-8a9cf038f2f8412ddd382b84867cc10f13c84508.tar.bz2
master-187ad058-8a9cf038f2f8412ddd382b84867cc10f13c84508.zip
kernel: fix usb kernel package Makefile
Signed-off-by: zouxf <fl.service@t-firefly.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44928 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index e87a857a41..be1553a508 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -1470,7 +1470,7 @@ endef
$(eval $(call KernelPackage,usbmon))
-XHCI_FILES := $(wildcard $(patsubst %,$(LINUX_DIR)/drivers/usb/host/%.ko,xhci-hcd xhci-pci xhci-plat))
+XHCI_FILES := $(wildcard $(patsubst %,$(LINUX_DIR)/drivers/usb/host/%.ko,xhci-hcd xhci-pci xhci-plat-hcd))
XHCI_AUTOLOAD := $(patsubst $(LINUX_DIR)/drivers/usb/host/%.ko,%,$(XHCI_FILES))
define KernelPackage/usb3