aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-04-12 15:34:44 +0000
committerJohn Crispin <blogic@openwrt.org>2015-04-12 15:34:44 +0000
commit4de00688879d0a0323cff8a264022b90fe8d89b6 (patch)
tree5b7fc1b47b6316fa8aa04369c1145a692dca422a /package/kernel/linux/modules/usb.mk
parente926ef32b28f365a4ed0697e64def873c542677e (diff)
downloadmaster-187ad058-4de00688879d0a0323cff8a264022b90fe8d89b6.tar.gz
master-187ad058-4de00688879d0a0323cff8a264022b90fe8d89b6.tar.bz2
master-187ad058-4de00688879d0a0323cff8a264022b90fe8d89b6.zip
modules: add missing imx6 depenedency to dwc2
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45397 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 5c137b5ece..eea1fed3ef 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -435,7 +435,7 @@ $(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs):kmod-usb-gadget
+ DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs||TARGET_imx6):kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \