aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-28 11:40:06 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-28 11:40:06 +0000
commit32cce71e589e40130c9493b1219144ce920b6773 (patch)
tree3ae8e9ecc9dffe39ff3c0a1b9608af550e043f30 /package/kernel/linux/modules/sound.mk
parent0f6b70764ad906bb0b7ffbbba3b5db20e35ce966 (diff)
downloadmaster-187ad058-32cce71e589e40130c9493b1219144ce920b6773.tar.gz
master-187ad058-32cce71e589e40130c9493b1219144ce920b6773.tar.bz2
master-187ad058-32cce71e589e40130c9493b1219144ce920b6773.zip
build: remove leftover olpc support code
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45084 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index 964524b0af..9a3caed32a 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -145,22 +145,6 @@ endef
$(eval $(call KernelPackage,sound-i8x0))
-define KernelPackage/sound-cs5535audio
- TITLE:=CS5535 PCI Controller
- DEPENDS:=+kmod-ac97
- KCONFIG:=CONFIG_SND_CS5535AUDIO
- FILES:=$(LINUX_DIR)/sound/pci/cs5535audio/snd-cs5535audio.ko
- AUTOLOAD:=$(call AutoLoad,36,snd-cs5535audio)
- $(call AddDepends/sound)
-endef
-
-define KernelPackage/sound-cs5535audio/description
- Support for the integrated AC97 sound device on olpc
-endef
-
-$(eval $(call KernelPackage,sound-cs5535audio))
-
-
define KernelPackage/sound-soc-core
TITLE:=SoC sound support
DEPENDS:=+kmod-regmap +kmod-ac97