aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2013-10-01 22:38:40 +0000
committerHauke Mehrtens <hauke@openwrt.org>2013-10-01 22:38:40 +0000
commit0bfe8efff5763467305c99f4a9e6a1e4ceafbbcc (patch)
tree9bed9cc0964b501a1856ab6f359a5a18e15f609f /package/kernel/linux/modules/sound.mk
parent2a561bdbe05d0371f582441a256e42f54e0c769f (diff)
downloadmaster-187ad058-0bfe8efff5763467305c99f4a9e6a1e4ceafbbcc.tar.gz
master-187ad058-0bfe8efff5763467305c99f4a9e6a1e4ceafbbcc.tar.bz2
master-187ad058-0bfe8efff5763467305c99f4a9e6a1e4ceafbbcc.zip
ep93xx: fix sound dependencies for ep93xx
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38274 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index ff0cc080f2..52ce0ccc92 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -173,7 +173,7 @@ define KernelPackage/sound-soc-ac97
KCONFIG:=CONFIG_SND_SOC_AC97_CODEC
FILES:=$(LINUX_DIR)/sound/soc/codecs/snd-soc-ac97.ko
AUTOLOAD:=$(call AutoLoad,57,snd-soc-ac97)
- DEPENDS:=+kmod-ac97 +kmod-sound-soc-core
+ DEPENDS:=+kmod-ac97 +kmod-sound-soc-core +TARGET_ep93xx:kmod-sound-soc-ep93xx-ac97
$(call AddDepends/sound)
endef