aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-11-06 10:53:19 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-11-06 10:53:19 +0000
commitec6343594fff9577ad913b3a3bad15304f4902f5 (patch)
tree38889df78d9cff4991ce8efa5d223d5958506fa7 /package/kernel/linux/modules/other.mk
parentdf9d17cc4520fde05f532eef90781d07a77fe7fd (diff)
downloadmaster-187ad058-ec6343594fff9577ad913b3a3bad15304f4902f5.tar.gz
master-187ad058-ec6343594fff9577ad913b3a3bad15304f4902f5.tar.bz2
master-187ad058-ec6343594fff9577ad913b3a3bad15304f4902f5.zip
kernel: omap_wdt module load typo
autoload should be without .ko module extension Signed-off-by: Ulrich Weber <uw@ocedo.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47395 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 73251b8cf8..55fb6f1a70 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -476,7 +476,7 @@ define KernelPackage/wdt-omap
DEPENDS:=@(TARGET_omap24xx||TARGET_omap35xx)
KCONFIG:=CONFIG_OMAP_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/omap_wdt.ko
- AUTOLOAD:=$(call AutoLoad,50,omap_wdt.ko,1)
+ AUTOLOAD:=$(call AutoLoad,50,omap_wdt,1)
endef
define KernelPackage/wdt-omap/description