aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2015-07-04 22:32:04 +0000
committerHauke Mehrtens <hauke@openwrt.org>2015-07-04 22:32:04 +0000
commit70b3fd189a9094c4feb0ce98dd0bf5c54d8cefa9 (patch)
tree2bb1e060eaf9a53b62cce91dee73d78412519162 /package/kernel/linux/modules/other.mk
parenta539c707ff910c83f29e1c3a7a81b86f24790eec (diff)
downloadmaster-187ad058-70b3fd189a9094c4feb0ce98dd0bf5c54d8cefa9.tar.gz
master-187ad058-70b3fd189a9094c4feb0ce98dd0bf5c54d8cefa9.tar.bz2
master-187ad058-70b3fd189a9094c4feb0ce98dd0bf5c54d8cefa9.zip
kernel: fix loading bluetooth_6lowpan
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46179 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 90adc28126..d05b0d5758 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -85,7 +85,7 @@ define KernelPackage/bluetooth_6lowpan
DEPENDS:=+kmod-6lowpan +kmod-bluetooth
KCONFIG:=CONFIG_BT_6LOWPAN
FILES:=$(LINUX_DIR)/net/bluetooth/bluetooth_6lowpan.ko
- AUTOLOAD:=$(call AutoProbe,bluetooth)
+ AUTOLOAD:=$(call AutoProbe,bluetooth_6lowpan)
endef
define KernelPackage/bluetooth_6lowpan/description