aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/netfilter.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2014-09-17 14:28:05 +0000
committerNicolas Thill <nico@openwrt.org>2014-09-17 14:28:05 +0000
commit7b3e5e91928f66903f072e3d09966c529c7b01fb (patch)
tree76d7c78a368bba1ba8af025b54d92b5d8c3e0e23 /package/kernel/linux/modules/netfilter.mk
parent01e854cdc3cf5e329af55f5ab706ea9bd8f47b32 (diff)
downloadmaster-187ad058-7b3e5e91928f66903f072e3d09966c529c7b01fb.tar.gz
master-187ad058-7b3e5e91928f66903f072e3d09966c529c7b01fb.tar.bz2
master-187ad058-7b3e5e91928f66903f072e3d09966c529c7b01fb.zip
netfilter: add missing symbol to disable nft_queue
Signed-off-by: Nicolas Thill <nico@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42600 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/netfilter.mk')
-rw-r--r--package/kernel/linux/modules/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/linux/modules/netfilter.mk b/package/kernel/linux/modules/netfilter.mk
index 91fb4059b7..8ccd2e2c22 100644
--- a/package/kernel/linux/modules/netfilter.mk
+++ b/package/kernel/linux/modules/netfilter.mk
@@ -736,6 +736,7 @@ define KernelPackage/nft-core
CONFIG_NETFILTER=y \
CONFIG_NETFILTER_ADVANCED=y \
CONFIG_NFT_COMPAT=n \
+ CONFIG_NFT_QUEUE=n \
CONFIG_NF_TABLES_ARP=n \
CONFIG_NF_TABLES_BRIDGE=n \
$(KCONFIG_NFT_CORE)