aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/input.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-04-01 08:31:26 +0000
committerJohn Crispin <blogic@openwrt.org>2015-04-01 08:31:26 +0000
commitfca6f40539ccf88dcc2be3e483a342fa8f6bf13e (patch)
tree3441d37d0aca8d0409fcde88ed4a5fc131e816d5 /package/kernel/linux/modules/input.mk
parentaf4bf61297b75bce35c821ac77c62fb30fa711f8 (diff)
downloadmaster-187ad058-fca6f40539ccf88dcc2be3e483a342fa8f6bf13e.tar.gz
master-187ad058-fca6f40539ccf88dcc2be3e483a342fa8f6bf13e.tar.bz2
master-187ad058-fca6f40539ccf88dcc2be3e483a342fa8f6bf13e.zip
kernel: add missing symbols to config and modules
Signed-off-by: Daniel Golle <daniel@makrotopia.org> v2: changes in input.mk broke the patch, some of the CONFIG_SND_* stuff was added already git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45205 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/input.mk')
-rw-r--r--package/kernel/linux/modules/input.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 6c9f228497..b44136b78c 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -11,7 +11,7 @@ define KernelPackage/hid
SUBMENU:=$(INPUT_MODULES_MENU)
TITLE:=HID Devices
DEPENDS:=+kmod-input-core +kmod-input-evdev
- KCONFIG:=CONFIG_HID CONFIG_HIDRAW=y
+ KCONFIG:=CONFIG_HID CONFIG_HIDRAW=y CONFIG_HID_BATTERY_STRENGTH=y
FILES:=$(LINUX_DIR)/drivers/hid/hid.ko
AUTOLOAD:=$(call AutoLoad,61,hid)
endef