aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/input.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-11-07 16:22:23 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-11-07 16:22:23 +0000
commit11d052b10579593bec5638b174500092cb522f94 (patch)
tree555122c78fe61c0fe46d70480a00d8b3e2f66a3c /package/kernel/linux/modules/input.mk
parent091bf638b56a72266c19c77e16bd77c8f3f61c62 (diff)
downloadmaster-187ad058-11d052b10579593bec5638b174500092cb522f94.tar.gz
master-187ad058-11d052b10579593bec5638b174500092cb522f94.tar.bz2
master-187ad058-11d052b10579593bec5638b174500092cb522f94.zip
kernel: remove kmod-acpi-button package, it is already built into the kernel
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47414 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/input.mk')
-rw-r--r--package/kernel/linux/modules/input.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 0539493cbd..539d2707aa 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -173,22 +173,6 @@ endef
$(eval $(call KernelPackage,input-matrixkmap))
-define KernelPackage/acpi-button
- SUBMENU:=$(INPUT_MODULES_MENU)
- TITLE:=ACPI Button Support
- DEPENDS:=@(TARGET_x86_generic||TARGET_x86_kvm_guest||TARGET_x86_xen_domu||TARGET_x86_64) +kmod-input-evdev
- KCONFIG:=CONFIG_ACPI_BUTTON
- FILES:=$(LINUX_DIR)/drivers/acpi/button.ko
- AUTOLOAD:=$(call AutoLoad,06,button)
-endef
-
-define KernelPackage/acpi-button/description
- Kernel module for ACPI Button support
-endef
-
-$(eval $(call KernelPackage,acpi-button))
-
-
define KernelPackage/keyboard-imx
SUBMENU:=$(INPUT_MODULES_MENU)
TITLE:=IMX keypad support