aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/hwmon.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-01-24 20:02:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-01-24 20:02:09 +0000
commitae62798e994a3565b8a1f9e98b40bf33123813fc (patch)
tree86c0693badcb7555cddeb4efc4c5d2ecafe331a8 /package/kernel/linux/modules/hwmon.mk
parentcac0cf6daa5df1faed5bc0f7fc764506e93bace0 (diff)
downloadmaster-187ad058-ae62798e994a3565b8a1f9e98b40bf33123813fc.tar.gz
master-187ad058-ae62798e994a3565b8a1f9e98b40bf33123813fc.tar.bz2
master-187ad058-ae62798e994a3565b8a1f9e98b40bf33123813fc.zip
build: drop obsolete kernel version dependencies
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44110 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/hwmon.mk')
-rw-r--r--package/kernel/linux/modules/hwmon.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/hwmon.mk b/package/kernel/linux/modules/hwmon.mk
index 5408b6d5a2..9d012dcfc4 100644
--- a/package/kernel/linux/modules/hwmon.mk
+++ b/package/kernel/linux/modules/hwmon.mk
@@ -59,7 +59,7 @@ else
FILES:=$(LINUX_DIR)/drivers/hwmon/adt7410.ko
AUTOLOAD:=$(call AutoLoad,60,adt7410)
endif
- $(call AddDepends/hwmon,+kmod-i2c-core @!(LINUX_3_3||LINUX_3_6))
+ $(call AddDepends/hwmon,+kmod-i2c-core)
endef
define KernelPackage/hwmon-adt7410/description
@@ -296,7 +296,7 @@ define KernelPackage/hwmon-pwmfan
FILES:=$(LINUX_DIR)/drivers/hwmon/pwm-fan.ko
AUTOLOAD:=$(call AutoLoad,60,pwm-fan)
$(call AddDepends/hwmon,)
- DEPENDS+=@!LINUX_3_3 @!LINUX_3_8 @!LINUX_3_10 @!LINUX_3_14
+ DEPENDS+=@!LINUX_3_8 @!LINUX_3_10 @!LINUX_3_14
endef
define KernelPackage/hwmon-pwmfan/description