aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/fs.mk
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2014-01-13 15:47:15 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2014-01-13 15:47:15 +0000
commit887b83761ff0ef29855a8ed06b8873cd2fdacc00 (patch)
tree071cc208314e708afad93f04210188ce4e2875eb /package/kernel/linux/modules/fs.mk
parent8f95467bfaa4faec0595c49efce45c7d2f8d1ec9 (diff)
downloadmaster-187ad058-887b83761ff0ef29855a8ed06b8873cd2fdacc00.tar.gz
master-187ad058-887b83761ff0ef29855a8ed06b8873cd2fdacc00.tar.bz2
master-187ad058-887b83761ff0ef29855a8ed06b8873cd2fdacc00.zip
[modules]: fix 3.12 dependencies
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39275 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/fs.mk')
-rw-r--r--package/kernel/linux/modules/fs.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/fs.mk b/package/kernel/linux/modules/fs.mk
index edf4cfa7b1..f7c63020b8 100644
--- a/package/kernel/linux/modules/fs.mk
+++ b/package/kernel/linux/modules/fs.mk
@@ -25,7 +25,7 @@ $(eval $(call KernelPackage,fs-autofs4))
define KernelPackage/fs-btrfs
SUBMENU:=$(FS_MENU)
TITLE:=BTRFS filesystem support
- DEPENDS:=+kmod-lib-crc32c +kmod-lib-lzo +kmod-lib-zlib +(LINUX_3_9||LINUX_3_10):kmod-lib-raid6 +(LINUX_3_9||LINUX_3_10):kmod-lib-xor
+ DEPENDS:=+kmod-lib-crc32c +kmod-lib-lzo +kmod-lib-zlib +(LINUX_3_9||LINUX_3_10||LINUX_3_12):kmod-lib-raid6 +(LINUX_3_9||LINUX_3_10||LINUX_3_12):kmod-lib-xor
KCONFIG:=\
CONFIG_BTRFS_FS \
CONFIG_BTRFS_FS_POSIX_ACL=n \